Author Topic: Hydro-UQ Crashing  (Read 1919 times)

emongold

  • Newbie
  • *
  • Posts: 27
    • View Profile
Hydro-UQ Crashing
« on: July 30, 2021, 07:15:31 PM »
The program keeps crashing when I try to submit to DesignSafe, and when I open back up there is no run queued. I am trying to run Lab02 from the workshop.

ajaybh

  • Newbie
  • *
  • Posts: 34
    • View Profile
    • Ajay's website
Re: Hydro-UQ Crashing
« Reply #1 on: July 30, 2021, 07:46:36 PM »
Hi emon,

Do you think you could share the JSON file with me? You can fill the UI and use the save in the file menu. That should give you the JSON file. If it is even crashing at this point, could you send me a quick screen capture?

Else we could also look at it over a zoom call? Can you send me an email? You can find my contact on the SimCenter webpage (https://simcenter.designsafe-ci.org/about/people/).

Thanks
Ajay
Dr. Ajay B Harish,
Post-doc, Civil & Environmental Engineering
University of California, Berkeley
Web Page: https://sites.google.com/view/ajaybharish

ajaybh

  • Newbie
  • *
  • Posts: 34
    • View Profile
    • Ajay's website
Re: Hydro-UQ Crashing
« Reply #2 on: July 30, 2021, 09:16:58 PM »
Hi Emon,


One issue could be that there is an empty row in the Buildings table which is causing it to crash. Maybe you want to delete this row or fill it. Second could be if you tried importing multiple times, that could have caused some issue with the boundary conditions - can you please check that you have only 6 boundaries?


Thanks
Ajay
Dr. Ajay B Harish,
Post-doc, Civil & Environmental Engineering
University of California, Berkeley
Web Page: https://sites.google.com/view/ajaybharish

emongold

  • Newbie
  • *
  • Posts: 27
    • View Profile
Re: Hydro-UQ Crashing
« Reply #3 on: August 03, 2021, 12:58:01 AM »
Ajay,
I am just trying to load the example Lab02 from off GitHub, so I opened without changing parameters. There do not seem to be an empty row or extra boundary conditions. When I try to send to DesignSafe it crashes and I do not get a new run in the queue.
Emily

ajaybh

  • Newbie
  • *
  • Posts: 34
    • View Profile
    • Ajay's website
Re: Hydro-UQ Crashing
« Reply #4 on: August 17, 2021, 11:20:23 PM »
Hello Emily,


Not sure how I missed your post. Sincere apologies about that. Do you think we could set up a zoom call, if this is not sorted out yet? Can you please send me an email at ajaybh at berkeley dot edu?
Dr. Ajay B Harish,
Post-doc, Civil & Environmental Engineering
University of California, Berkeley
Web Page: https://sites.google.com/view/ajaybharish

ajaybh

  • Newbie
  • *
  • Posts: 34
    • View Profile
    • Ajay's website
Re: Hydro-UQ Crashing
« Reply #5 on: August 20, 2021, 04:38:53 PM »
Hello Emily,


I hope everything worked.


I would guess that you would not have anything in the results since we did not add any buildings. But if we add them, you should be able to get a stochastic response of the buildings.


For completion: We had a zoom call on 19th Aug to resolve the issue. The crash results from an empty row in the buildings. This has been sorted out in the code but we do not yet have a new executable for this.
Dr. Ajay B Harish,
Post-doc, Civil & Environmental Engineering
University of California, Berkeley
Web Page: https://sites.google.com/view/ajaybharish