Author Topic: Local vs DesignSafe runs EEUQ  (Read 7294 times)

galvisf

  • Newbie
  • *
  • Posts: 1
    • View Profile
Local vs DesignSafe runs EEUQ
« on: February 21, 2023, 12:53:41 AM »
Hi SimCenter team,

I want to report a potential bug on the remote run option of EEUQ.
I am testing a 4-story moment frame response history analysis running locally and remotely on DesignSafe. When I run locally, the results are fine (different responses for each ground motion). However, when I run the same model remotely and retrieve the data, the response is identical for all the ground motions. See attached output results for more details.

Thanks,
Francisco

fmk

  • Administrator
  • Full Member
  • *****
  • Posts: 232
    • View Profile
Re: Local vs DesignSafe runs EEUQ
« Reply #1 on: February 21, 2023, 04:48:37 PM »
Can you run it locally with 2 samples and zip up your ~/Documents/EE-UQ/LocalWorkdir/tmp.SimCenter directory. thanks

fmk

  • Administrator
  • Full Member
  • *****
  • Posts: 232
    • View Profile
Re: Local vs DesignSafe runs EEUQ
« Reply #2 on: February 21, 2023, 10:09:36 PM »
also .. can you send the EE-UQ version number and in the Preferences pane can you send the 'Remote Applications Directory' entry. thanks

Sang-ri

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 62
    • View Profile
Re: Local vs DesignSafe runs EEUQ
« Reply #3 on: February 22, 2023, 09:30:27 PM »
Hi Francisco, we were able to reproduce this issue using a Windows machine and now it is fixed. Thanks much for reporting the bug!