Author Topic: Errors encountered Running CFDBeginner at DesignSafe  (Read 2807 times)

Jack

  • Newbie
  • *
  • Posts: 8
    • View Profile
Errors encountered Running CFDBeginner at DesignSafe
« on: August 04, 2020, 04:13:16 PM »
Hi all,

I tried to run CFDBeginner.json from the workshop, the job started at DesignSafe with no problem.
But when I retrieve the results,  all the outputs are giving nan values for the mean.

I checked the simulation directory and it looks like the CFD simulation didn't run (I can see only step 0 directory). I have attached the log files in this thread.
Does anyone know how I can fix this?

Thanks.

Jack


fmk

  • Administrator
  • Full Member
  • *****
  • Posts: 178
    • View Profile
Re: Errors encountered Running CFDBeginner at DesignSafe
« Reply #1 on: August 04, 2020, 04:30:29 PM »
can you save the input setup using the file save option and attach it.

Jack

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Errors encountered Running CFDBeginner at DesignSafe
« Reply #2 on: August 04, 2020, 07:17:59 PM »
This is the file I have.

fmk

  • Administrator
  • Full Member
  • *****
  • Posts: 178
    • View Profile
Re: Errors encountered Running CFDBeginner at DesignSafe
« Reply #3 on: August 05, 2020, 05:49:08 AM »
thanks. i ran it and replicated the error. the OpenFOAM simulation was failing to run with 1 processor. I have updated the num processors (for OpenFOAM that info is specified in the Simulation Control tab of the Event widget) and I ran the openfoam for a single time step, which worked. I am now running for a 12 sec (not your 120sec) duration to see if that works and I get the building to deform.

Jack

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Errors encountered Running CFDBeginner at DesignSafe
« Reply #4 on: August 06, 2020, 09:43:40 PM »
Thank you, I manage to run the test too with your suggestion.

fmk

  • Administrator
  • Full Member
  • *****
  • Posts: 178
    • View Profile
Re: Errors encountered Running CFDBeginner at DesignSafe
« Reply #5 on: August 07, 2020, 04:01:43 AM »
thanks for the update. if you have any suggestions on the tool please let us know.