Author Topic: rWHALE on SimCenter gives no DamageLoss.csv file  (Read 5561 times)

kubee77

  • Newbie
  • *
  • Posts: 8
    • View Profile
rWHALE on SimCenter gives no DamageLoss.csv file
« on: January 23, 2021, 01:55:12 PM »
Hi all,

I tried to use the rWHALE application on https://www.designsafe-ci.org/rw/workspace/#!/rWhale-2.2.0u1#workspace. I input my files as asked. Everything runs fine as mentioned in logs. The job was done. However, it did not output any damageloss.csv file as shown in the tutorial video. Can anybody tell me what's going here as I am very confused? Here is an attached [/img][/img]picture of what I see in my output file.

adamzs

  • Jr. Member
  • **
  • Posts: 84
    • View Profile
Re: rWHALE on SimCenter gives no DamageLoss.csv file
« Reply #1 on: January 23, 2021, 07:30:15 PM »
The job completes even if there is an error in the simulation process because the scheduler at TACC does not care if the backend application completed without a problem or terminated due to an error in the process.

The best way to check what happened is to take a look at the log file that is produced by the workflow. There are two .err and two .out files returned by the application; I can see on the screenshot that both of them are available to you. Please send those files to me in an email (adamzs@stanford.edu) - they will provide more information about what happened and we can start a conversation about how to fix it.

kubee77

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: rWHALE on SimCenter gives no DamageLoss.csv file
« Reply #2 on: January 25, 2021, 11:09:24 AM »
Thank you,

I have sent you an email!